1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Invalid Xenforo Forum Bug

Discussion in 'General Discussion' started by Sinful Mario, Jan 6, 2016.

  1. Sinful Mario

    Sinful Mario Ex-Developer

    Joined:
    Dec 30, 2015
    Messages:
    123
    Likes Received:
    46
    Summary of Issue Encountered
    You receive a whole lot of spam from the forums. And unchecking the email option does nothing.
    I have already tried unchecking all of alert preferences but this only applies to forums.

    Expected Result
    Unchecking "and receive email notifications of replies" and saving is supposed to not send anymore notifications via email.

    Actual Result
    Unchecking "and receive email notifications of replies" and saving will still continue to spam your email.
    Does absolutely nothing.

    Steps to Reproduce
    Just attempt to uncheck and save, then check your email if you still receive any notifications.

    Screenshots/Error(s) in Console (if applicable) of the Issue
     
  2. WinterPhoenix96

    WinterPhoenix96 Founder/Lead Developer Staff Member Founder/Lead Developer

    Joined:
    Dec 28, 2015
    Messages:
    511
    Likes Received:
    150
    Odd. I don't get any Emails at all and I've been trying to figure out why lol.

    I'll take a look.
     
  3. Sinful Mario

    Sinful Mario Ex-Developer

    Joined:
    Dec 30, 2015
    Messages:
    123
    Likes Received:
    46
    FFFFFFFF- I'll trade ya!
    [​IMG]
     
  4. Sophie-bear

    Sophie-bear 3D Modeler Staff Member Developer

    Joined:
    Dec 29, 2015
    Messages:
    277
    Likes Received:
    167
    I am having the same problem.

    Edit: Nope, nevermind. It's only sending me emails for ones I posted in before disabling it.
     
  5. ogniK

    ogniK Ex-Developer

    Joined:
    Dec 29, 2015
    Messages:
    33
    Likes Received:
    15
    [​IMG] [​IMG] Fix it winter HNNN
     
  6. Sophie-bear

    Sophie-bear 3D Modeler Staff Member Developer

    Joined:
    Dec 29, 2015
    Messages:
    277
    Likes Received:
    167
    Try this
    [​IMG]
     
  7. WinterPhoenix96

    WinterPhoenix96 Founder/Lead Developer Staff Member Founder/Lead Developer

    Joined:
    Dec 28, 2015
    Messages:
    511
    Likes Received:
    150
    Exactly. I think it's the default is why, and every thread you've participated in already has it due to that.
     
  8. Sinful Mario

    Sinful Mario Ex-Developer

    Joined:
    Dec 30, 2015
    Messages:
    123
    Likes Received:
    46
    That means I have to unwatch like... 60+ threads ;_;
     
  9. WinterPhoenix96

    WinterPhoenix96 Founder/Lead Developer Staff Member Founder/Lead Developer

    Joined:
    Dec 28, 2015
    Messages:
    511
    Likes Received:
    150
    rip
     
  10. Sophie-bear

    Sophie-bear 3D Modeler Staff Member Developer

    Joined:
    Dec 29, 2015
    Messages:
    277
    Likes Received:
    167
    You can literally unwatch all at once just by clicking the Stop Watching Threads button. I did it.
     
  11. Retrospect

    Retrospect Active Member

    Joined:
    Dec 30, 2015
    Messages:
    537
    Likes Received:
    76
    I really don't mind since it takes less than one minute to delete the e-mails.
    Also Fluffy, Muffet, and I were laughing on the idea of people getting 50 notifications on Sinful's 50 count game.
    Hehehe sorry :p
     
  12. Kuro Usagi

    Kuro Usagi Member

    Joined:
    Dec 30, 2015
    Messages:
    85
    Likes Received:
    39
    You can also change it in your preferences so it doesn't automatically start emailing you alerts when you watch a thread or make a thread